News Categories
RSS Feed
News
May
9
"Unable to launch the application." - Error received when running JViewer
Posted by Florin Finaru on 09 May 2017 03:48 PM

It has recently come to our attention that the JViewer applet used for remote desktop control of all motherboards used in our MSC3, V5XD and V6XD line of products, will stop working if the system is running Java Version 8 Update 131 or later. This is due to new security measures put in place in this last update, which disables the MD5 algorithm used by the firmware on the motherboards.

Until the motherboard vendor releases a firmware version that resolves the problem, you can use one of the two methods below to bypass this issue:

  • Use the last working version of Java runtime, Version 8 Update 121.

If a rollback is required, you can download it from our FTP server.

  • Remove the MD5 entry from the Java security configuration file:

Change line 573 in C:\Program Files (x86)\Java\jre1.8.0_131\lib\security\java.security from:

jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024

to

jdk.jar.disabledAlgorithms=MD2, RSA keySize < 1024





Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: